FROM CACHE - jp_header

private appの画面に「開発者があなたの利用しているプライベートアプリを更新する必要があります」と表示される

おおくぼ
新規メンバー
2 0 0

アプリの管理画面に表題のメッセージが表示されるため、「deprecated_api_calls.json」をコールしたところ、次のレスポンスが返ってきました。

 

"api_type": "REST",
"description": "The Collect resource no longer works with smart collections. Migrate your app to use the new Collections endpoints.",
"documentation_url": "https://shopify.dev/tutorials/migrate-from-collect-endpoint-to-collections",
"endpoint": "Collect",
"last_call_at": "2021-05-11T05:49:45.000000Z",
"migration_deadline": "2020-10-01T14:00:00.000000Z",
"graphql_schema_name": null,
"version": "2020-07"

 

確かにcollectsのエンドポイントはコールしていますが、カスタムコレクションの登録・削除をするためであり、スマートコレクションの登録などは行っていません。

なぜこのメッセージが表示されるのでしょうか?

0件の返信0