annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 

Erreur graphQL

Highlighted
Nouveau membre
3 0 0

Bonjour,

 

j'ai un soucis avec l'application Shopify GraphiQL App. Je suis en train de suivre la documentation officiel pour ce service et pour pouvoir avancer, je voudrais installer cette application. Malheureusement, je n'arrive pas à la faire fonctionner.

En gros, je réussis à passer toutes les étapes de l'installation (celles où l'on doit entrer ses informations) . Mais, juste après cette étape, il y a quelque chose qui ne fonctionne pas. Je reçois une erreur dont l'intitulé ne veut pas dire grand chose et qui me demande de vérifier mes logs. 

Capture d’écran, le 2019-07-08 à 11.57.44.png

Donc, j'aurais 2 questions.

1- Comment est ce que je peux résoudre le problème?

2- Où est ce que je peux trouver les logs dont le message d'erreur parle?

 

Merci 

0 J'aime
Highlighted
Shopify Staff
Shopify Staff
527 56 82

Bonjour willkoua !

 

Ici Marie de l’équipe de Gourous chez Shopify.

 

Je vois que l’Application que vous parlez, GraphiQL app, provient de Shopify Developers et est en lien avec l’API.

 

Veuillez prendre note que toutes questions en lien avec l’API ne sont pas supportées dans la Communauté francophone de Shopify ou avec l’assistance de Shopify.

 

Je vous recommande fortement d’aller dans la section Shopify APIs & SDKs de la Communauté anglophone de Shopify pour écrire vos questions (en anglais seulement) à ce sujet. Il n’est pas garanti qu’un développeur pourra répondre à vos questions, mais il y a plusieurs Experts qui visitent cette section et pourraient vous aider.

 

J’espère que cette situation sera résolue rapidement pour vous.

 

Cordialement,

Marie | Social Care @ Shopify

 - Ma réponse a-t-elle été utile ? Cliquez sur J’aime pour me le faire savoir ! 

 - A-t-on répondu à votre question ? Marquez-la comme Accepter comme solution
 

Pour en savoir plus, visitez le Centre d’aide Shopify en français ou le Blog Shopify

0 J'aime