Help! Dead End Setting up Facebook Shop: Merchant Agreement

Solved
Rae
Shopify Staff
Shopify Staff
868 60 252

Hi, @maclovioleather

Thank you for joining this thread. I absolutely understand your frustration with this, and I'm happy to help out. 

I appreciate you working through all of those troubleshooting steps on your end, too. When doing this, did you have a chance to try turning off cross-site tracking on your browser? This may help resolve the issue you're having, so I suggest working through the steps that I shared previously in this thread to turn this feature off. You can find these steps here: 

To turn off this setting on Chrome, please follow these steps: 

  1. Open a Chrome browser and click 'Chrome' on the top menu bar.
  2. Click on 'Preferences'
  3. Click 'Privacy and Security' on the menu on the lefthand side of the page. 
  4. Click 'More' to expand this section.
  5. Ensure the setting titled 'Send a "Do Not Track" request with your browsing traffic'  is toggled off. 

If you're using Safari instead, just follow these steps: 

  1. Open a Safari browser and click 'Safari' on the top menu bar. 
  2. Click 'Preferences'
  3. Open 'Privacy'
  4. Under 'Website tracking' ensure the setting titled 'Prevent cross-site tracking' is not selected. 

Please keep me posted on how these steps go, and if they help resolve the issue you're facing. 

Rae | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

0 Likes