Marketing Campaign Email blocked for my shop?

Solved
Highlighted
Explorer
51 1 14

Same here .. Now i'm in live chat ... about 75 minutes until an agent will get to me ...

0 Likes
Highlighted
Shopify Partner
1 0 0

Hey, I have gone through your concern regarding email, you can directly ping @Hyde, in this case, maybe he can help you. 

And for AdWords account, if you wish I can help you with that, we have ads expert. 

0 Likes
Highlighted
New Member
1 0 0

Hi @Dani and @Hyde , I am having the same issue: I send a marketing email to customers last week and now I cannot send another due to "Shopify Email has been blocked". Can you please help me as soon as possible? 

Thank you,

Brayton

0 Likes
Highlighted
New Member
4 0 0

It seems like you're sending spam and only promotional emails.

Don't do it bro.

You need to send email, that actually generates you a whole;e of revenue, don't just take it as daily task.

or maybe you violate some policy.

Whatever it is - let's talk - https://www.linkedin.com/in/ritesh-kumar-copy/

 

0 Likes
Highlighted
New Member
1 0 1

Hi @Dani and @Hyde I'm having the same exact issue with my Shopify email.  I sent out my first email campaign once. Now my email is blocked. This is what I get:

Shopify Email is blocked for your store

You will not be able to send campaigns to your subscriber list. Contact support to troubleshoot.

Since there's no way to call anymore, how can I fix this? I couldn't find any useful information in the community on this topic/ Please help!

1 Like
Highlighted
Tourist
6 0 0

Sorry to reply on to your post but wasn't sure how to create a new one.

Hi @Dani and @Hyde , I am having the same issue: I send a marketing email to customers last week and now I cannot send another due to "Shopify Email has been blocked". Can you please help or point me in the right direction.

 

Thanks

 

Suzie

0 Likes
Highlighted
New Member
1 0 0

Same. 

Just happened today. Can't find any place to contact. 

0 Likes
Highlighted
Tourist
6 1 1

This is an accepted solution.

I have since not had this specific issue, I do not know if it was something they had messed up on the back end of the software but it appears to be working fine now.

0 Likes