Orders says "Payment Gateway was in test Mode"

Highlighted
Tourist
7 0 1

I placed an order so that I could check the quality and design of some print-on-demand items I added to my store.  In the Orders dashboard, it shows the order as paid, fulfilled and archived.  My credit card was also charged for the purchase.  But when I click on the order, it says "Your payment gateway was in test mode when this order was created."  I checked and the payment gateway is definitely not in test mode.  I had put it in test mode earlier, but unchecked the test mode box and reactivated Shopify Payments well before placing this order.   Why might I be getting this message then?

0 Likes
Highlighted
Tourist
7 0 1

I tried it again and I still get the "Payment Gateway was in Test Mode When this Order Was Created" message on the order.  The test mode box is unchecked and there is no yellow bar across the top of the box.  The order shows as paid and fulfilled immediately but does not show on the CustomCat dashboard (they are the POD vendor for this item).  

0 Likes
Highlighted
Tourist
7 0 1

The order no longer shows that message.  Looks like problem solved. 

0 Likes
Highlighted
New Member
1 0 0

Hi Kreed01

 

I'm having the same issue and have done what you have done. 

How did you get it to work and not show this message 'Your payment gateway was in test mode when this order was created'?
Mine won't go away. 
 
Regards
Jacro
 
0 Likes
Highlighted
Shopify Staff
Shopify Staff
375 37 105

Hi @Jacro,

 

Are you using Shopify Payments as your payment gateway? How many orders are displaying this message?

 

Kind regards,

 

Victor | Shopify Social Care

 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

0 Likes