PCI compliance

Highlighted
Tourist
23 0 2

Hi, I have a message saying

"SSL encryption and older versions of TLS (such as TLS1.0) have known vulnerabilities and should be disabled. The PCI Security Standards Council issued a deadline of June 30th, 2018, for businesses to make any needed adjustments.  To be PCI compliant when processing over the Internet after June 30th, 2018, TLS version 1.1 or newer will be required."

Assuming this is correct (I am in the UK), will this be dealt with please?

Liz 

 

0 Likes
Highlighted
Shopify Staff
Shopify Staff
826 50 103

Hi Elizabeth!

Don here from Shopify!

Not to worry, as we are fully aware of and compliant with this upcoming update in PCI requirements.

We will be supporting the newest version of TLS and retiring support for the older versions as of May 31st this year ahead of the end of June deadline.

From what you have told us here there is no action required on your part as we're already working on this on our side.

Outside of Shopify, you might need to ensure that your web browser and operating systems are as up-to-date as possible in order to be able to view and use Shopify pages correctly, though this is always a good practice to engage in to avoid issues online.

Let us know if you have any other questions here or via our support site. :)

All the best!

Regards,
Don

Don | Social Care @ Shopify
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

0 Likes
Highlighted
Tourist
23 0 2

thank you :)

0 Likes