Printful: Free shipping option not showing at checkout.

h1maruoka
New Member
1 0 0

Went through the shipping rates manager and set up a condition where all orders over $50 get full shipping. Set the zone to U.S. However, I made a test order and the option isn't showing up for me. Are there things that I am missing? Do I have to add each and every product to this shipping rate?

Thanks!

0 Likes
Olivia
Shopify Staff
Shopify Staff
520 47 107

Hey, @h1maruoka!

Welcome to Shopify Community. My name is Olivia and I work here.

Thanks for sharing your question with our network. After you create your shipping rates, you must also ensure that your products are in the applicable shipping profile. This is the full list of steps to get this setup:

Steps:

  1. From your Shopify admin, go to Settings > Shipping and delivery.

  2. In Custom shipping rates for products, click Create new profile.

  3. Enter a name for the profile.

  4. In the Products section, use the search bar to add products to the shipping profile.

  5. Address any changes you need to make to your locations. Refer to Manage your locations for more information.

  6. For each shipping zone that you want in your shipping profile, complete the following steps:

    1. In Shipping to, click Create shipping zone.
    2. Name the shipping zone.
    3. Select the countries or regions that are part of the zone, and then click Done.
    4. For each shipping rate you want in the zone, click Add rate, choose the rate's details, and then click Done.
  7. Click Save.


Don't hesitate to reach back out if you have further questions around this.

Warm regards,

Olivia | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

0 Likes