UPS no longer connects to Shopify - System Error

New Member
2 0 0

Our UPS account has suddenly been disconnected from Shopify.

Been trying for 2 weeks to get it resolved.


Found a post, in which Shopify support says this has been a known issue for the last few weeks.


Have tried to disconnect and reconnect account several times.

Also tried just using Shopify UPS account.

Our UPS account is active and in good status on


Also found someone who posted the exact same issue last year.


Apparently there was a fix applied to some stores for an admin issue but I don't think this is related since we have no problem accessing our admin.


The error message appears to be a catch all - I've seen many posts that claim to have received this error for mroe than just UPS related issues.


Anyone else know something here?


Shopify Staff
Shopify Staff
544 41 92

Hi, @Rebidea


Thank you for reaching out in the community about this. This was a shipping issue we were experiencing on October 16th, which has since been resolved. It's possible that the error is still cached in your browser - have you tried clearing your browser's cache since the issue began? Let me know if you're still experiencing this error once you clear your cache. If so, I will reach out to you directly to help with further troubleshooting. If you need help clearing your cache, check out this link. 


You can also contact our live support anytime, here. Thank you.


Brie | Shopify Support



Brie | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog