Issue with Creating Selectable Links

Solved
jcawley
New Member
2 0 0

So I am new to the script editor, and this could be a very easy thing that I am missing.  However, I didn't want to submit the changes without being sure that I had it all right.

First code chunk below is the original, working code. I am trying to add the changes seen in the second part to create a selectable link on my shopify website.

</tr>
<tr style="height: 20px;">
<td style="height: 20px;"><strong> TMX-2050 Display </strong></td>
<td style="height: 20px;"><strong><a href="http://trl.trimble.com/docushare/dsweb/Get/Document-882132/Precision-IQ_Firmware_Version_5.50_Theory_of_Operation.pdf?gateway=t"> TMX-2050 v5.5 Firmware</a><br /><a href="https://www.dropbox.com/s/zm7fekruyxfbp0o/TMX-2050_v5.60.000.37.4.zip?dl=0"> TMX-2050 v5.6 Firmware</a><br /><a href="https://www.dropbox.com/s/7t6smbxh0dkgkhl/TMX-2050_v5.61.000.62.4.zip?dl=0"> TMX-2050 v5.61 Firmware</a></strong></td>
<td style="width: 18.4359%; height: 20px;"><strong><a

 

This is my attempt at adding in the new firmware 6.50.

</tr>
<tr style="height: 20px;">
<td style="height: 20px;"><strong> TMX-2050 Display </strong></td>
<td style="height: 20px;"><strong><a href="http://trl.trimble.com/docushare/dsweb/Get/Document-882132/Precision-IQ_Firmware_Version_5.50_Theory_of_Operation.pdf?gateway=t"> TMX-2050 v5.5 Firmware</a><br /><a href="https://www.dropbox.com/s/zm7fekruyxfbp0o/TMX-2050_v5.60.000.37.4.zip?dl=0"> TMX-2050 v5.6 Firmware</a><br /><a href="https://www.dropbox.com/s/7t6smbxh0dkgkhl/TMX-2050_v5.61.000.62.4.zip?dl=0"> TMX-2050 v5.61 Firmware</a><br /><a href="https://www.dropbox.com/s/66p8t3kcelts4n5/TMX-2050_v6.50.000.36.4.zip?dl=0"> TMX-2050 v6.50 Firmware </a> </strong></td>
<td style="width: 18.4359%; height: 20px;"><strong><a 

 

This is my attempt to make it work, but for some reason I cannot get the link to turn blue.  See screenshot attached below. 

jcawley_0-1607469931114.png

 

Any help would be greatly appreciated, and I apologize if the issue is not clear.  Tried to be as concise as possible while still being descriptive.

 

0 Likes
ryanpwaldon
Explorer
51 6 12

This is an accepted solution.

Hey jcawley!

I believe the link is purple because the browser is trying to signify that you have previously visited that link. So for the regular user (someone who has not yet clicked on the link) the link should appear blue.

You can test this by viewing your page in incognito mode (the links should appear blue here).

Let me know if I misunderstood, or if you have any other questions : )

jcawley
New Member
2 0 0

Unfortunately that does not seem to be the cause of the issue.  I tried a different link that I have never visited before and it still didn't show up as blue.

0 Likes