Sections are missing/Continuously loading

tike
New Member
2 0 0
I tried using another browser like Mozilla, and found that there was no
issue when using this browser, so I came to the conclusion that was chrome,
so after a few days, chrome updated and the issue fixed itself.
0 Likes
Rae
Shopify Staff
Shopify Staff
1013 79 265

Hi, @IOMan@HowdoYoudo, and @tike

I appreciate you all reaching out. 

@IOMan and @HowdoYoudo, this may be due to complex code customizations, or having several apps installed on your themes. 

@IOMan, I know you mentioned you haven't made any coding changes since June, but do you have quite a few apps in use on your site? Equally, @HowdoYoudo, have you added significant code customizations, or additional apps to your themes? You can check which apps you have in use directly in your Shopify admin under the 'Apps' section. Please keep me posted on this. 

@tike, thank you for sharing how you resolved this! I'm glad to hear that everything worked correctly on Firefox, and is now working on an updated Chrome browser, too. 

Best, 

Rae | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

0 Likes
pcombs
New Member
3 0 0

Hey Rae, having the same problem. Using the minimal theme and have cleared my cache. Not sure if this is related but Shopify is also notifying me that my chrome needs to be updated even though it is. Really need to be able to access my website....

 

 

Perry

0 Likes
HowdoYoudo
Tourist
3 0 1

I figured out my issue. 
As chromebooks age they no longer support updated chrome browsers. As Shopify requirements demand the newest browser they age out the older chromebooks. 

0 Likes
pcombs
New Member
3 0 0

I wish that was my issue because then I would at least know, but I am on Windows OS and have the updated Chrome browser installed.

0 Likes
Rae
Shopify Staff
Shopify Staff
1013 79 265

Hi, @pcombs and @HowdoYoudo

@pcombs, thanks for sharing these details. What version of Chrome are you using? You can find this information in your Chrome browser by clicking the three dots in the upper right hand corner, and then clicking 'Help > About Google Chrome'. This Google help document also outlines these steps. Additionally, where are you seeing this message in your Shopify admin regarding updating Chrome? Can you please send me a screenshot of how this looks?

@HowdoYoudo, I appreciate you letting us know about this. Have you tried using another supported browser, like Firefox, instead? This may help resolve the issue you're facing. @pcombs I also recommend trying this on your end, too. 

Please keep me posted on how this goes for you both. 

Thanks! 

Rae | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

0 Likes
pcombs
New Member
3 0 0

There was an update to Chrome today that seemed to resolve the issue. Thanks everyone for the help, and thanks Rae.

0 Likes
HowdoYoudo
Tourist
3 0 1
My solution was purely for older Chromebooks. They stop updating and then
they stop working for shopify.
0 Likes
Rae
Shopify Staff
Shopify Staff
1013 79 265

Hi again, @pcombs and @HowdoYoudo

@pcombs that's excellent! I'm glad to hear that the Chrome update resolved things on your end. This information may help other users who are encountering the same issue, so I appreciate you sharing this with us here. 

@HowdoYoudo, to clarify, were you able to try this out on a Firefox browser instead? To learn more about using this browser on a Chromebook, please check out this Firefox help document

Thanks! 

Rae | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

0 Likes
fiiiilsch
New Member
1 0 0

Same problem... i tried on firefox and microsoft edge but it didn't solve..

 

0 Likes