Must update personal apps before July 1, 2021

Solved
vojtyla
New Member
1 0 0

Hi,

We received a message that our app must be updated before July 1.

However, we are unable to figure out what's wrong with our requests. Can you please advise?

Here is the warning message:

2021-06-21-151005_996x313_scrot.png

Here are 2 requests we make:

2021-06-21-153220_384x428_scrot.png

2021-06-21-153604_668x679_scrot.png

Thank you,

Best,

Michal

0 Likes
GrahamS
Shopify Staff
Shopify Staff
92 17 17

This is an accepted solution.

Hey @vojtyla ,

The issue here is the endpoint version you are trying to utilize. If you look in your screenshot, it looks like you are trying to pass requests through "2019-10" which has become deprecated. Ensuring that you are using the most recent version of your App's endpoint ensures that you won't run into deprecation issues or unexpected behaviours.

Re: https://shopify.dev/concepts/about-apis/versioning/release-notes

Graham S | API Support @ Shopify
- Was my reply helpful? Click Like to let me know!
- Was your question answered? Mark it as an Accepted Solution
- To learn more visit Shopify.dev or the Shopify Web Design and Development Blog

0 Likes