ShopifyAPI::ApiVersion::NullVersion is not in the defined version set

New Member
1 0 0

We have developed the public app with the Shopify in Ruby On Rails after app installed we also creating webhook for Shopify events, while webhook creation getting ShopifyAPI::ApiVersion::UnknownVersion (ShopifyAPI::ApiVersion::NullVersion is not in the defined version set: unstable, 2019-04, 2019-07, 2019-10)  Error.

 

Please help me to resolve this issue.

Thank You!

 

Screenshot from 2020-02-12 17-50-09.pngScreenshot from 2020-02-12 18-05-38.png

0 Likes