Getting Oauth error invalid_request: Api client has already been taken

Highlighted
Tourist
5 0 1

Hi shopify community
Any Idea what does the error mean,

We are getting this error while installing shopify app

"Oauth error invalid_request: Api client has already been taken". as a developer what needs to be done

0 Likes
Highlighted
New Member
3 0 0

We had the exact(!) same issue today. Not only with our dev app, but also with live apps.

It popped up in Firefox and refreshing to your dashboard showed that the app had been installed.

 

It's a browser problem, chrome works fine! Still, shopify needs to fix this for firefox browsers.

SmartSearch App in development - Launching april 2019 - conversify.com
0 Likes
Highlighted
Tourist
5 0 1

hope someone helps a solution for this

0 Likes
Highlighted
Shopify Staff
Shopify Staff
1555 81 282

Hey all.

 

We've noticed this one too. I'll update this thread when I have more to share. Unfortunately I don't have any workarounds to share at the moment.

0 Likes
Highlighted
New Member
2 0 0

is the issue fixed?

https://ricemill.co - Empower online retailers with a beautiful order fulfilment software to automate and streamline their back-end operations.
0 Likes
Highlighted
Shopify Staff
Shopify Staff
1555 81 282

Not yet, but a fix is getting reviewed before it's deployed. Stay tuned, I'll update the thread when it goes live.

0 Likes