Help anyone? Neither BOLD subscription or ReCharge are working...

Highlighted
New Member
2 0 0

Hello -> I have posted this as well in the technical QA but because we are waiting to resolve the matter urgently I will try my "luck" here...:

we have basically ready Shopify site but only want to officially launch it once a subscription option is working.
I have contacted both app providers and searched the www intensively but didn't come up with a solution since my CSS or any other editing skills are limited (also, I nowhere found any similar problems described)...

Problem with BOLD
The subscription widget is not showing. Neither on the product page or in the product feature section on the main page. It did work and then stopped working. No matter if refreshing, syncing, trying other products, MANUALLY installing the BOLD subscription app: nothing seems to work

After the problems with BOLD we tried ReCharge because they seem to be the only 2 (!!!) apps that have the functionality we need... 

Problem with ReCharge
I tried for a super short time ReCharge before eventually going for BOLD. After the encountered problems with BOLD, I re-installed ReCarge to go with it since I was running out of time. Everything seems fine to go once set up but when I want to add a new subscription (a so-called ruleset), the products I can choose from are old and don't exist anymore. Syncing doesn't work and online troubleshooting with similar cases is nowhere to be found. 

Conclusion
Unfortunately the first 1-2 responses from both app developers were not helpful at all and super basic or didn't even make sense with what I wrote in the support tickets at all... 

We are looking for someone to fix the issues (we honestly don't care at the moment which app of the 2 should work in the end). Is anyone experienced with cleaning the css / code to make them work again? 

Our webshop: shop.good-bank.de

Thanks!

0 Likes
Highlighted
Shopify Partner
3 0 0

yea sure

please contact me anytime 

0 Likes