Issue in convert tracking script installation

Highlighted
New Member
1 0 0

I have installed convert tracking script by using this link
https://support.convert.com/hc/en-us/articles/204506429-Shopify-A-B-Testing-Integration-Convert-Expe...

After done all steps some errors showing in checkout page

Refused to load the script 'https://cdn-3.convertexperiments.com/js/1002628_10024902.js' because it violates the following Content Security Policy directive: "script-src 'self' 'unsafe-inline' 'unsafe-eval' cdn.shopify.com cdn.shopify.cn cdn.shopifycloud.com app.shopify.com checkout.shopifycs.com maps.googleapis.com ajax.googleapis.com storage.googleapis.com apis.google.com pay.google.com www.google-analytics.com ssl.google-analytics.com www.gstatic.com www.googleadservices.com www.googletagmanager.com googleads.g.doubleclick.net connect.facebook.net connect.facebook.com www.paypal.com www.paypalobjects.com sandbox.paypal.com api-cdn.amazon.com payments.amazon.com eu.account.amazon.com apac.account.amazon.com payments-de.amazon.com payments-uk.amazon.com payments-jp.amazon.com static-na.payments-amazon.com static-eu.payments-amazon.com static-fe.payments-amazon.com". Note that 'script-src-elem' was not explicitly set, so 'script-src' is used as a fallback.

 

Please suggest how can i fix that issue.

 

Regards,
Arpit

0 Likes
Highlighted

Hi, This seems to be for reporting only. I think it is working.

For Design, Development and custom changes Hire Me.
If your problem solved then Like & Accept this Solution.
Email ID: einsteinnephew@gmail.com
Skype: einsteinnephew.ens1
0 Likes