Odd redirect in latest version of Chrome

fruitstand_josh
Excursionist
21 1 4

Is anyone running into odd issues with certain apps (I believe they are apps running @Shopify/App-bridge)  in the latest version of Chrome (78.0.3904.70 (Official Build) (64-bit))?  This includes the Google and Facebook marketing apps.

 

When I try to run the apps embedded in Shopify, it redirects a number of times back and forth and then eventually fails to load the app.  I've spoken with @katiedavis about this extensively and she said to post on the forums.

 

I've now tried this on both a Mac and Chromebook with the same result.  

MrPunkin
Explorer
85 0 28

Having the same issues. Can't get into embedded apps in Chrome, however Safari works just fine. 

 

And just for clarification, even our own in-house apps that use the older EASDK (not App Bridge) do this. Can access in Safari but not in Chrome.

0 Likes
deneus
New Member
1 0 0

I'm having the same issue in april 2021. My PHP app does work on Firefox but doesn't work using chrome.

How can we make Shopify admins to look into it?

0 Likes