Shopify Chat showing notification (1) in page title on SRPs

Solved
Highlighted
Excursionist
12 0 7

We have installed the Shopify Chat app on our store and it is working well, but unfortunately it looks like the default initial welcome notification is causing the page title to include (1) and is being indexed as such, on multiple pages. I can't for the life of me find where I remove this portion from the page title.  Any suggestions would be greatly appreciated. 

 

ShopifyChat.jpg

Highlighted
New Member
1 0 2

We have the same issue, would like a fix ASAP.

Highlighted
New Member
2 0 1

I have the same issue. It's unacceptable for a chat plugin to change how site URLs are displayed in Google search results. The content injected in the URLs looks suspicious and provides no value for customers.

Highlighted
Community Manager
Community Manager
503 29 783

Hi @kenny@spacebarko, & @Nouveaugaffney

We've fixed an issue that was resulting in some search index crawlers showing Shopify store names in search results with a number in the title (the number was referring to unread messages). This will no longer occur. 

 

Search results should update quickly and drop the (1) but you can optionally request your preferred search engines crawler to force an update if desired. 

 

Thanks for your patience and understanding! 

TyW | Online Community Manager @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

0 Likes
Highlighted
Excursionist
12 0 7
Thanks @TyW. I have requested that Google recrawl as I am still seeing the unread notification. I will monitor and report back once they have re-indexed. Thanks for your help!
Highlighted
Excursionist
12 0 7
Hey @TyW it looks like they last read/crawled last night but I’m still seeing the (1). Thoughts?
0 Likes
Highlighted
Excursionist
12 0 7

Hi @TyW - Notification in the page title is still showing up even after Google has reindexed - image attached.  Any suggestions? notification.jpg

Highlighted
New Member
2 0 1

Same here. Recrawled but still showing the (1) 

We will disable the plugin until there is a fix. 

Thanks for the quick response tot he issue, its appreciated.

 

0 Likes
Highlighted
Community Manager
Community Manager
503 29 783

This is an accepted solution.

Hi! I checked with the team and they advised things should be good. 

 

@kenny & @spacebarko , I can see your sites no longer show (1). Thanks for your patience! 

 

@Nouveaugaffney , I can still see (1) on your site; can you submit a recrawl request? 

 

Thanks! 

TyW | Online Community Manager @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

Highlighted
Community Manager
Community Manager
503 29 783

Just did a check and it looks like you're good now too @Nouveaugaffney!

 

Thanks all for your patience! I am going to lock this topic

 

If anyone else encounters a similar issue in the future please create a new topic so we can investigate 

TyW | Online Community Manager @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog