2 Vertical Scrollbars

Solved
Highlighted
New Member
3 0 2

Hi!

 

I'm having trouble on my home page (fortressup.com). 2 scroll bars are showing up and I can't seem to figure out what is causing the issue. It's only on the home page and was made with GemPages, if that is any help.

 

Thanks

2 Likes
Highlighted
Shopify Partner
7469 1032 2595

This is an accepted solution.

@Fortress 

Thanks for post.

1. Go to Online Store->Theme->Edit code
2. Asset->/vendor.css->paste below code at the bottom of the file.

body.gempage {
overflow: hidden !important;
}
If helpful then please Like and Accept Solution.
Want to modify or custom changes on store Hire me.
- Feel free to contact me on bamaniyaketan.sky@gmail.com regarding any help
Shopify Expert | Skype : bamaniya.sky
PSD to Shopify | Shopify Design Changes | Shopify Custom Theme Development and Desing | Custom Modifications In to Shopify Theme | SEO & Digital Marketing
2 Likes
Highlighted
New Member
2 0 0

I have the same issue with Galleria, but i cant find the vendor.css to try the code.

I need help with this, please.

0 Likes
Highlighted
New Member
2 0 0

Solved it, i had an invisible language switcher enabled wich caused the problem.
Sorry

0 Likes
Highlighted
Shopify Partner
7469 1032 2595

Hello, @Martin1303 

Welcome to the Shopify community!
and Thanks for your Good question.

Please share your site URL,
So I will check and provide a solution here.

If helpful then please Like and Accept Solution.
Want to modify or custom changes on store Hire me.
- Feel free to contact me on bamaniyaketan.sky@gmail.com regarding any help
Shopify Expert | Skype : bamaniya.sky
PSD to Shopify | Shopify Design Changes | Shopify Custom Theme Development and Desing | Custom Modifications In to Shopify Theme | SEO & Digital Marketing
0 Likes