Can't add custom font in context theme

cameoturner
Tourist
6 0 3

I am trying to add my font under custom>code>asset> but in every youtube video it says to add the font coding under asset into the style.scss.liquid. I dont have style.scss.liquid or any other scss options.

 

Can someone please help me? This is in the context theme. I have looked everywhere for resources

dmwwebartisan
Shopify Partner
6542 1520 1986

@cameoturner 

Can you please provide a screenshot of your assets folder? I would like to check what files are there related to CSS.

So you can put your font code inside that CSS file.

Thanks!

If helpful then please Like and Accept Solution | Email: dmw.webartisan@gmail.com | Instagram: @dmw.webartisan
Check here PageFly App to customize your pages | Bag is a cart drawer that maximizes your sales. View app →
0 Likes
cameoturner
Tourist
6 0 3

Hi thank you so much for getting back to me!

 

this is what I see. Sorry I am currently on my phone I will be on my laptop shortly. I have added my themes which are the last two in assets but the rest were originally there when I brought it earlier. 

4CC15307-939D-4E79-B0BB-716D7994CC57.png

what do you recommend?

dmwwebartisan
Shopify Partner
6542 1520 1986

@cameoturner 

Did you try with the index.css file?

If helpful then please Like and Accept Solution | Email: dmw.webartisan@gmail.com | Instagram: @dmw.webartisan
Check here PageFly App to customize your pages | Bag is a cart drawer that maximizes your sales. View app →
0 Likes
cameoturner
Tourist
6 0 3

Yep I did this.

 

IMG_6788.JPG

Is that all correct? Is there anything else I have to do after that? Does the font show up as an option in the font selection in theme settings or is there another step after adding the code? 

dmwwebartisan
Shopify Partner
6542 1520 1986

@cameoturner 

Yes, you did correctly everything is fine except that you haven't mentioned selector like where you have to apply that fone.

selector-here.jpg

you have mentioned here like you want to apply this font for h1 then

it should be like.

h1 { font-family: "souvenir std Light" !important }

 

Hope you get this.

Thanks!

If helpful then please Like and Accept Solution | Email: dmw.webartisan@gmail.com | Instagram: @dmw.webartisan
Check here PageFly App to customize your pages | Bag is a cart drawer that maximizes your sales. View app →
0 Likes
cameoturner
Tourist
6 0 3

Hi again,

Do you mean that I need to tell the font where I want it to be placed?

I would like the font to be used everywhere throughout my site. All text, labels ETC.

 

Does that mean I need to make further additions to this: h1 { font-family: "souvenir std Light" !important }?

 

Thanks so much for your help so far.

0 Likes
cameoturner
Tourist
6 0 3

Hi there,

I added the: h1 { font-family: "souvenir std Light" !important }

but still my font is the same. Is there a different code for body text?

 

I'm still not seeing anything different on the sight. Don't know what else to do

0 Likes
cameoturner
Tourist
6 0 3

Hi there i still haven't been able to solve this. Can you offer any other resolutions?

0 Likes