Clicking on checkout on live site gives error after changing theme.

Highlighted
New Member
1 0 1

I changed from the debut theme where the cart was functional to the venture theme.  I believe I had initially hit preview on the theme i was planning to change to before customizing it.  But now when I go to checkout on either theme in live I get the following error:

Theme cannot be previewed because it's missing one of these required files: layout/theme.liquid, templates/index.liquid, templates/collection.liquid, templates/product.liquid, templates/page.liquid, templates/cart.liquid, templates/blog.liquid, config/settings_schema.json

I verified all the files are there.  Please advise.

**  I just noticed this is only occuring in Google Chrome

Thanks, Noah

 

Highlighted
Shopify Staff
Shopify Staff
1032 87 115

Hi, Noah!

Ted here from Shopify, thanks for reaching out to us. 

Is this in regards to your horriblesweaters.com store? If so, I'm just after creating a test order successfully and I was unable to see the error you mentioned above. You should see my abandoned cart order in the admin shortly. What browser are you using to view the store? Could you try using a different device or browser and create a test order, just to see if this can be replicated elsewhere? 

If the error is still occurring, could you walk me through the steps you are taking so I can try to replicate it on my end, or would you be able to share a screenshot? 

Let me know how this goes! Feel free to reach out to our Support team any time as well. We're here 24/7 via Facebook, Twitter, chats, emails and phone. 

Thanks a mill,
Ted

Ted | Social Care @ Shopify
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

0 Likes
Highlighted
New Member
2 0 1

Please advise I am having same error codeScreen Shot 2019-12-11 at 8.20.35 AM.png

0 Likes
Highlighted
Shopify Partner
4 0 0

Hi Ted, 

 

I am having the same issue here. I do have a couple of product templates and they sometimes work, sometimes don't. I have tested that the basic product template is also working. 

Also, this seems to be just happening on Google Chrome. 

Theme cannot be previewed because it's missing one of these required files: layout/theme.liquid, templates/index.liquid, templates/collection.liquid, templates/product.liquid, templates/page.liquid, templates/cart.liquid, templates/blog.liquid, config/settings_schema.json

Can you please advice, Thanks heaps. 

0 Likes
Highlighted
New Member
1 0 1

Hey! I had the same problem, try to delete the cookies in your web browsers. When I did that my site was working again.

Highlighted
New Member
1 0 0

THANK YOU THAT HELPED!

0 Likes