DEBUT Theme - Solution for removing the underline from text and image links

Highlighted
Tourist
4 0 5

file:  theme.scss.liquid

The defualt setting for border-bottom is set to "1" which needs to be changed to "0" to remove the underline. Updated code is below:

  a:not(.btn) {
    border-bottom: 0px solid currentColor;
    padding-bottom: 1px;
  }

Highlighted
New Member
1 0 0

THANK YOU. I had tried at least 5 suggested solves for this problem but yours finally fixed it!!! Thank you thank you!

0 Likes
Highlighted
Anonymous
Not applicable
1428 0 0

not fixed 


@GlowBar wrote:

file:  theme.scss.liquid

The defualt setting for border-bottom is set to "1" which needs to be changed to "0" to remove the underline. Updated code is below:

  a:not(.btn) {
    border-bottom: 0px solid currentColor;
    padding-bottom: 1px;
  }


 

0 Likes
Highlighted
New Member
1 0 0

Took 10 articles before I found this fix to work from GlowBar -- Thank you!

0 Likes
Highlighted
New Member
1 0 0

Thanks worked for me.

0 Likes
Highlighted
New Member
6 0 0

Hmm....it's not working for me.

0 Likes
Highlighted
New Member
2 0 1

Hey! Did you ever solve this problem? Mine wasn't working what they suggested either. Thanks in advance!

Highlighted
New Member
1 0 0

how to do that? im a beginner cant understand a thing.

0 Likes
Highlighted
Excursionist
31 0 11

Hi @Ben20201 did you find a solution from @GlowBar or another expert?

I just tried the recommendation, changed from 1px to 0px but the underlines on hyperlinks are still there ..

Be great if anyone can help!

0 Likes
Highlighted
New Member
1 0 1

Hi @Vnsa , I did the following instead for my debut theme to remove the underline in the footer section.

Go to footer.liquid & search for ".site-footer__rte a"

You will see the below code:

.site-footer__rte a {
border-bottom: 1px solid {{ section.settings.color_footer_text }};
}

Change the 1px to 0px - that should do the job.

All the best.