Debut theme image with text section is only a black box

New Member
2 0 0

Hello. I am trying to update the imagem from this section into my store. It was working perfectly fine just a few weeks ago, but now, suddenly, literally any image I try to place there will only show this weird black box (image with text overlay) . Only the text overlay works, and it won't matter which image I use (even the free suggestion ones, or the ones from my computer). I have already tried different devices but the problem still persists. I think it is a Debut theme related issue How do I fix itaaaa.png

0 Likes
Excursionist
19 4 9

Please Share a Store url and access to better assist

Thanks & Regards
rbdtechworld

Would like to add new functionality or customize an existing one, please hire us.
If helpful then please Like and Accept Solution .
Email: developer9it@gmail.com

0 Likes
Shopify Expert
2496 417 525

Hi @Netuno 

You have to check in Section->feature-row.liquid file and find section.settings.image  in <img> tag.

Or may be its hide by any css.

Want to modify or custom changes on store hire me.
If helpful then please Like and Accept Solution.
Email: jasoliyabrijesh123@gmail.com
Skype: jasoliya.brijesh
Want to get Free review and advice for sale on store ?? just text me here
0 Likes
Shopify Partner
1142 93 139

Please Share a Store url to better assist

Thanks & Regards
Perennial Solution

Problem Solved?✔️Like and Accept the solution that can help others.
Need any help with theme customization or design? Hire us
Email: infoperennialsolution@gmail.com
Skype: infoperennialsolution
0 Likes
New Member
2 0 0

Screenshot_2dfafafa.jpg

Here?

0 Likes