Disable hover over effect

Solved
Tourist
20 0 1

Hello Shopify Community,

I've been trying to figure out how to disable the hover-over effect myself through previous posts, but no luck.

Hopefully someone in the community can help.

I believe I have to find the original CSS and edit it, but I bought a template through ThemeForest and cannot find it.

I'd like to disable the hover-over effect.  That's all.  Nothing else special (for now).  Screenshot attached.
Our website is: miriamjoyeria.com

hover-over.png

0 Likes
Shopify Partner
1199 245 319

This is an accepted solution.

Hello David,

Add this style-main.scss.css

.product .img-product .img-product-hover {
    display: none;
}

And if you also want to hide hover icons, add this too

.product-item-v2 .product-icon-action {
    display: none;
}
Want to modify or custom changes on store hire me.
Email: guleriathakur43@gmail.com, Skype: navrocks1
If helpful then please Like and Accept Solution.
If you are happy and want to donate Click here (Its my paypal)
Tourist
20 0 1

Guleria,

 

Thank you so much.  This was so easy, but very difficult for me to do by myself.

Accepted as solution.

0 Likes
New Member
1 0 0

This worked - THANKS! 

There was an additional issue - the hovering continued in the search screen. I removed this by removing lines: 51 & 52 of Search.template.liquid

 

<div class="{% if section.settings.article-hover-effect == 'zoom' %}collection-image--zoom-effect {% endif %}">
<div class="zoom-effect--inner">

 

I have NO IDEA if there are other repercussions - but it seems to have worked 

0 Likes