Images with white backgrounds showing grey backgrounds on site.

KarlB
New Member
4 0 0

Hi guys,

I'm currently uploading graphics for banners and so on, but I have a problem that any photo with a white background shows up as a grey background when I look at my shop page. It's highly annoying, is there any way to force it to recognise the white background so that it merges into the white background of the theme better?

0 Likes
Siraj
New Member
5 0 0

Most likely it is the theme CSS settings overlaying a grey box. I've seen it in Hero image (image with text overlay). Your best bet is to use Chrome "Inspect Element" in Developer tools (F12) and then override the CSS

0 Likes
KarlB
New Member
4 0 0

I figured it out, it was a background colour on the image overlay. I set that to white and the opacity to 0 and now the problem has disappeared. The issue now, is that over my quick navigation where I have images the text isn't legible. I have quick navigation buttons linking to collections and it insists on putting the collection name on the button in bold writing. Can you remove that at all? I could simply edit the logo with the text so it looks nice and reupload it, but I can't seem to link it to my collection without it writing the collection name in bold letters over the button. Would be awesome if I could turn that off. 

 

EDIT: Figured it out with .collection-grid-item__title { display: none; } - all sorted now. :)

0 Likes
happycorp
New Member
1 0 0

hey mate, ive changed the overlay in the developer tool but when i save the website it goes back to being a shade of grey, and doesnt keep the clear photo. do you know how to fix this?

 

0 Likes