Narrative Theme - Logo too small on mobile

Highlighted
New Member
1 0 0

Hello here,

I followed all the instruction and I solved on desktop size. But the logo on mobile view is still too small.

Can you tell me extra info in order to sort it out the problem?

tks in advance

k

0 Likes
Highlighted
New Member
1 0 0

Hi. I copied the exact same code but still not working for me :( Anything I'm doing wrong? My image is in png format with transparent background.

0 Likes
New Member
2 0 1

I just figured this out!!!

In the edit view (like when you are changing visual elements on your site, in mobile view) Right click on your logo in the header, click "inspect".

In the bottom sections 'Styles' look for

@media only screen and (max-width: 749px)
?design_theQ%3D%3D:529
.site-header__logo-image {
  1. /* max-height: 30px;

uncheck the box next to, "max-height: 30px"

 

That should help! Let me know...

0 Likes
Highlighted
New Member
1 0 0

Hello, 

This works perfect for temporarily fixing the mobile logo size, but when I save in the editor it goes back to small. Is there a permanent solution to make the mobile logo bigger? 

Thanks! 

0 Likes
Highlighted
Tourist
4 0 1

I got the same problem the like the user over me. I tried EVERYTHING in this tweet. I tried all of it even twice. I only can change the desktop version. 

- I went to the theme.liquid.file and changed from 60 to 120 at logo_max_weight - Only desktop worked.

- I also made the "mobilelogo.scss and theme liquid"-thing combined with all the updated information (like using scss and not not css) - Nothing happened.

- I also tried to inspect the logo in the edit mode and unchecked the box "max-heigt: 30px" -> First you think it work, but after saving its not there anymore.

- I am looking for this problem for about 4 hours already. Read about 6 discussions about this. Can we PLEASE FIND A SOLUTION FOR THIS?! We have all the same theme so why the heck doesn't it work the same for everybody?

I am sorry but what exactly was the idea of putting such a tiny pathethic little spot as a logo for the Theme?! I am too deep to stop now, but normally I should not waste any time with this stupid theme and delete it right away.

0 Likes
Highlighted
New Member
1 0 0

it worked thank you so mush man guys just change .css to .scss thats it 

0 Likes
Highlighted
New Member
1 0 0

I did everything exactly as told and it’s still too small please help !

0 Likes
Highlighted
Tourist
8 0 2

add code assets/theme.scss.liquid bottom of the file

@media only screen and (max-width: 749px){ .site-header__logo-image { max-height: 70px; } }

Worked for me

0 Likes