Preferences title not working. It show (1)

Chibymoh
New Member
2 0 0

Hi, 

I realised that my website shows "(1)" instead of the brand name "HYP Socks" next from the favicon in the address bar. I already tried the 

Go to preferences -­> Title so please do you have any helpful advise to help?

Chibymoh_1-1625719171901.png

 

 

0 Likes
EyeR
Tourist
36 3 5

Curious.

It works as expected, as in displays the page title - then as the page concludes loading, it then switches to: (1)

Normally seeing that makes me think of two files with the same name in the same place, the second gaining (1) appended.... But I don't quite see how that can work here.

As it initially presents, then gets clobbered, look towards things you've added in. Things that finish towards the end of the page load cycle...

0 Likes
Chibymoh
New Member
2 0 0

HI, thanks for your answer.

In fact I haven't made change to the store for a while so I don't know why now I could have like 2 files with the same name etc... But I still deleted useless app and checked also the others I still use (even looked at sitemap google to see if it could be related).

Nothing worked.... I ended up on this thread : https://community.shopify.com/c/Shopify-Discussion/website-title-wont-show-up-anymore/td-p/200529.

I'm 3/4 satisfied as I now have AT LEAST the name of the page (the whole code related to the page title was missing... for esoteric reasons...).

The missing 1/4 is because I still have that (1). I will look into it further.

Chibymoh_0-1626026767605.png

 

 

0 Likes