Prestige theme by Maestrooo - bugs

myonlinestore1
Tourist
5 0 1

So this is my store people,- thewonderwolf.com

 

So basically, the problem is, everything works fine on desktop version, but when you open the store on your mobile devices it doesn't. 

 

Issue - when you open ANY product on your smartphone device, and when you want to go backward (to the previous page) it goes full white screen, and it actually doesn't do anything. And in case you want to continue scrolling, you need to refresh the site OR you need to re-enter again domain that will lead you to the home page again. I tried contacting the actual designer (Maestroo) but with no luck... 

 

Is there something i can do to fix it? 

PS. No passwords on the website. The website again is - thewonderwolf.com 

 

Kind regards !

0 Likes
Bluish
Shopify Partner
561 78 89

Hi @myonlinestore1 

None of those issues are happening for me, went back form a product page, loaded fine, refreshed page, stayed on the same page.

Im going to have to push on your statement, I found prestige theme, one of the most clean coded themes out of all themes. I always recommend it to clients.

If my answer was helpful please Like and Accept my post as the Solution
0 Likes
myonlinestore1
Tourist
5 0 1

@Bluish 

Thank you for your reply, and yes I love the theme! 

 

So maybe i wasn't clear enough .... Try to enter ANY product, and try to go back (like you want to return to the previous page). 

 

I will try to record it now.

 

edit. Here is the video! https://youtu.be/tZ9C6QewLOw

0 Likes
Bluish
Shopify Partner
561 78 89

Hi @myonlinestore1 

Pretty much did the exact same thing, doesnt happen for me. Try changing the browser. or use incognito mode

If my answer was helpful please Like and Accept my post as the Solution
0 Likes
myonlinestore1
Tourist
5 0 1

All of my friends who are using IOS devices (iPhone X or up) have same problem and they are all using safari. 

Is there any way to check this out? 

0 Likes
help12s
New Member
1 0 0

Hi,

im having the same problem.

 

Any idea?

 

0 Likes
357Webdesign
New Member
1 0 0

Here is what worked for me.

Step by step:

  1. Go to your dashboard
  2. Select customize theme
  3. Select theme settings on the far left
  4. Select animation
  5. Turn off : Show page transition
  6. Refresh and check to see if this worked

Let me know how it goes.

Cheers,

357webdesign

 

0 Likes