Problem with Customer Account Activation

Tourist
5 0 1

Good evening,

I am having some issues on my store with customer account activation emails not being sent.

I am using the Venture theme and tested creating a customer account on my store earlier today. The first time I created an test customer account, I received the account activation email as expected.

However, I tried creating a second test customer account with a different email address, but I did not receive an activation email. I just received an account confirmation email and was taken straight through to the account page after registering.

I have tried deleting the test customer accounts and re-registering with different email addresses, on different devices, but the same issue still occurs i.e. no account activation email is received and I incorrectly receive the account confirmation email. I have also tried using different themes and trying the same tests, but the same problem still occurs. So it must be a problem that is outside of the theme and code etc.

Do you know how I can resolve this issue?

Your earliest response would be appreciated, as I need to get this resolved ASAP.

Many thanks,

Chris Willocks

0 Likes
Shopify Expert
9807 92 1561

So it must be a problem that is outside of the theme and code etc.

That may not be the case. Let's get a link to your registration page if you think it still is.

★ Winning Partner of the Build a Business competition. ★ http://freakdesign.com.au
0 Likes
Tourist
5 0 1

Hi Jason,

Thank you for the reply. My store isn’t live yet, so it is password protected. So you might not be able to view the registration page.

Is there any method of you viewing it without me giving the password away to everyone?

Many thanks,

Chris Willocks

0 Likes
Tourist
5 0 1

Hi,

I still haven’t received a response to this.

Please can you clarify?

0 Likes
Tourist
5 0 1

Any chance of getting a response to this? I’ve been waiting eight days for a response, but nothing. Not impressed.

I feel like I’m talking to myself.

1 Like
Tourist
5 0 1

Hi, 

@Jason  @Chris_Willocks 

 

I have the same issue.

https://elegantfits.com

This is my website. When I create a new customer account, the account is created directly without the activation email. 

 

Please advise how can we fix this 

 

Thank you,

Akash.

 

 

0 Likes
New Member
1 0 0

I've got the exact same issue using Brooklyn theme with the Bold subscription application app.

 

When you try to create your account it says it's sent you an email to verify email address but it never comes in.

 

https://buzzzflowers.com

 

The site is currently password protected in the Shopify controls. I'm assuming support can get around that.

 

thanks,

 

 

Todd

0 Likes
Tourist
9 0 0

@toverstreet wrote:

I've got the exact same issue using Brooklyn theme with the Bold subscription application app.

 

When you try to create your account it says it's sent you an email to verify email address but it never comes in.

 

https://buzzzflowers.com

 

The site is currently password protected in the Shopify controls. I'm assuming support can get around that.

 

thanks,

 

 

Todd


Hi Todd,

 

Did you managed to find a resolution?


@toverstreet wrote:

I've got the exact same issue using Brooklyn theme with the Bold subscription application app.

 

When you try to create your account it says it's sent you an email to verify email address but it never comes in.

 

https://buzzzflowers.com

 

The site is currently password protected in the Shopify controls. I'm assuming support can get around that.

 

thanks,

 

 

Todd


 

0 Likes