Remove "Saved Amount" on Supply Theme

Solved
Kate_0101
Tourist
12 0 0

Hi everyone - I need to remove the "saved amount" that shows only when I search items. I've removed "Show saved amount" from all of my other settings - On my home page, collection & product pages. 

 

How do I remove the saved amount from showing in the search results? 

 

My website is thecatstore.co.

0 Likes
Lilith
Shopify Staff
Shopify Staff
432 45 114

This is an accepted solution.

Hey, @Kate_0101!

 

My name is Lilith, I'm on the Social Care team at Shopify.

 

Thanks for asking this awesome question! It gave me the chance to go back to the Supply theme in my test store and see where the setting is in the editor.

 

The great news is that I found the setting for you!

 

Here's how to turn off this setting for search results:

 

  1. Head to Online Store > Themes and click on the Customize button for your Supply theme.

  2. Once the Theme Editor opens, you'll see the preview of your site on the right-hand side. Type in a search term in your search field on your site.

  3. When the results show up you will see the below options on the left side sections.alt

     

  4. Click on the Search section and uncheck the box that says "Show saved amount".alt

  5. Hit Save before you exit the Theme Editor.

 

Let me know how you do with the information above! I'm happy to answer any questions you think of as you work on your business.

Lilith | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

Kate_0101
Tourist
12 0 0

Lilith, 

 

It worked, thanks so much! :)

 

...Do you know how I could switch the Crossed Out price to be on the left side in the search results, as well? (Like on the rest of my store.) 

 

0 Likes
RELIEFJB
New Member
2 0 0

I am using supply theme. How to remove "Save amount" from the homepage where I have added different collections ?

It is already showing "Compare at price" when I go inside the collection. Please guide. Thank you in advance.

0 Likes
Lilith
Shopify Staff
Shopify Staff
432 45 114

@RELIEFJB thanks for asking. Doing this is a lot easier than the original question of this thread and will save you a little time. All you have to do is open your theme editor as usual and follow the steps below:

  1. Go to the section where your products are showing and click on it
  2. Turn off "Show Saved Amount"

Anytime you want to edit your sections you can do so by clicking on them. 

I've also included a quick GIF to show you the visual on doing this:

 

 

Lilith | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

0 Likes
RELIEFJB
New Member
2 0 0
Thank you very much Lilith, it worked. 

It was so simple. 

Thank You!
0 Likes
Lilith
Shopify Staff
Shopify Staff
432 45 114

@RELIEFJB I'm happy to have helped! It's always nice when a question can be quickly solved so you can keep on focusing on building your store. Happy sales and best of luck on your store launch! 

Lilith | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

0 Likes