Round corner on images - Prestige theme

Solved
CuteGeek
Excursionist
20 0 15

Hi,

I would like to get round corners on all images, except for the slideshow images and full side-to-side images.
I'm using the prestige theme.

Can anyone help? 

www.cutegeek.dk (Code: 1234)

dmwwebartisan
Shopify Partner
7368 1746 2332

@CuteGeek 

Please add the following code at the bottom of your assets/theme.css file.

.Image--lazyLoaded.Image--fadeIn {border-radius: 7px;overflow: hidden;border: 1px solid #dddddd;}
@media screen and (min-width: 1008px){
.Product__Gallery--stack .Product__Slideshow .Image--lazyLoaded.Image--fadeIn {
border-radius: 7px;
overflow: hidden;
border: 1px solid #dddddd;
}
}

Hope this helps.

Thanks!

If helpful then please Like and Accept Solution | Email: dmw.webartisan@gmail.com | Instagram: @dmw.webartisan
Check here PageFly App to customize your pages | Bag is a cart drawer that maximizes your sales. View app →
dmwwebartisan
Shopify Partner
7368 1746 2332

@CuteGeek 

Any other problem Let me know.

Thanks!

If helpful then please Like and Accept Solution | Email: dmw.webartisan@gmail.com | Instagram: @dmw.webartisan
Check here PageFly App to customize your pages | Bag is a cart drawer that maximizes your sales. View app →
0 Likes
CuteGeek
Excursionist
20 0 15

@dmwwebartisan Thanks, it works on most of the images.
Now it's only the collection images that also needs to be rounded - do you know how?

It's these:

Skærmbillede 2021-05-09 kl. 12.04.18.png

dmwwebartisan
Shopify Partner
7368 1746 2332

This is an accepted solution.

@CuteGeek 

Please add the following code at the bottom of your assets/theme.css file.

.CollectionItem__ImageWrapper {
    border-radius: 25px ;
    overflow: hidden;
}

 

Hope this helps.

Thanks!

If helpful then please Like and Accept Solution | Email: dmw.webartisan@gmail.com | Instagram: @dmw.webartisan
Check here PageFly App to customize your pages | Bag is a cart drawer that maximizes your sales. View app →
CuteGeek
Excursionist
20 0 15

@dmwwebartisan Thanks, I removed "Image" from _ImageWrapper, and then it worked