Changed domain and has index of page

Solved
Highlighted
Tourist
3 0 1

Hello, my name is John and I am new to shopify.  I changed my domain name in shopify and I waited for it to kick in and it was working as normal a few hours later.  However I get up this morning and try to access the page theright14u.com and all i get is a page that says 'index of..' and then a cgi.bin file displayed.  Is there anything i can do to remedy this?

Thanks

0 Likes
Highlighted
Community Moderator
Community Moderator
3395 252 612

Hi @JohnIreiKun,

 

Nick here from Shopify. 

 

I took a look at the theright14u.com domain and it does look ok from my end. I took a screenshot to show you what I see which you can see below: 

 

14-27-eoer9-3heyg

 

 

Were you able to get this sorted out in the time since you posted this message? 

 

If not, generally when something shows up ok for one person but not another, it is a cache or device issue. Would you be able to clear your cache or check this on a different device for me and let me know what shows up for you then, please? 

 

Looking forward to hearing from you. 

 

All the best, Nick

Nick | Community Moderator @ Shopify
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

0 Likes
Highlighted
Tourist
3 0 1

Sorry for the Delay in reply - Thank so much for the reply.  I tried on another device (phone) and I got the store to come up.  On my computer I had to actually type in 'https://' before the name, i never had to do that before.  So now it works again. Thanks for your help. 

 

***Update from previous post***This is what i get when i try to access my shopify storeThis is what i get when i try to access my shopify store  I am getting intermittent response from my website.  Some days i will get the dreaded "index of .." webpage and some days I will be able to get into the theright14u.com and actually see my store.  I have tried wiping cache from both the computer and browsers, restarting both computer and browser and still no success.  The same goes for my other devices smartphones.  So, when i update the site i can't see the changes. Here is an image of what i get quite consistently now.  I will keep on trying to find a solution for my troubles.

I will let you know if i have any success or failure.

 

0 Likes
Highlighted
Community Moderator
Community Moderator
3395 252 612

This is an accepted solution.

No worries on the delay, I know how it can get sometimes. 

 

Ok, good to know that it did work. I looked further into this for you after your update from the previous post and asked two colleagues to see what the domain produced. One of them showed the normal website as it does for me, but another showed what is showing for you. 

 

I check out your domain via GWhois.org and saw that you have two A-Records listed still. Would you be able to log into your domain host and remove the non-Shopify A-Record to see if that helps solve what's happening here? Shopify's A-Record is 23.227.38.32, so you would need to remove the other one. 

 

Let me know if this works!  

Nick | Community Moderator @ Shopify
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

0 Likes
Highlighted
Tourist
3 0 1
Thank so much for your reply.  I never thought to look there.  I did as you suggested and it works.  I can now access the online store preview and the site now is viewable online at will. Excellent.  Thank you for your help.
Highlighted
Community Moderator
Community Moderator
3395 252 612

Amazing news @JohnIreiKun!

 

So great to hear this and that it works for you now. Thanks for letting me know also!

Nick | Community Moderator @ Shopify
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

0 Likes
Highlighted
New Member
1 0 0

i have the same problem with my online site and im not able to resolve it!!

HELP NEEDED URGENT!!

0 Likes
Highlighted
Community Moderator
Community Moderator
3395 252 612

Hi @mastercart-ae,

 

Would you be able to share your store URL (your .myshopify.com URL) and we can take a closer look at this for you. If you could also share any and all information about this it would be appreciated. 

Nick | Community Moderator @ Shopify
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

0 Likes
Highlighted
New Member
1 0 0

Hi, I am also having some problems accessing my site after I registered domain a few minutes ago. It worked then suddenly not anymore. My store is: shopteenyG.com

0 Likes
Highlighted
Community Moderator
Community Moderator
3395 252 612

Hi @shopteenyG,

 

I just took a look there and it seems like everything is working ok with it now:

 

20-01-shfdu-95akp

 

Sometimes it can take some time for it to come through and I'm wondering if that's what happened here. 

 

 

 

Nick | Community Moderator @ Shopify
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

0 Likes