Customer Contact

Highlighted
New Member
2 0 0

Starting today whenever I attempt to use contact customer to email a customer whatever I type into the body of the message dissapears when I click on review message.

0 Likes
Highlighted
Shopify Staff
Shopify Staff
692 51 155

Hey, @CompanyB!

Julie here from Shopify Support. Thanks for reaching out!

It sounds like this is potentially a browser-related issue, so I'd love to run through some troubleshooting steps with you. 

First off, which browser are you using? It's important to make sure that you're using a supported browser, preferably Google Chrome. If you're already using Chrome, however, then I would recommend clearing your cache. If this still doesn't solve the issue, then you'll next want to try a different browser and perhaps try rebooting your router. It would also be worth using a different device or different internet connection altogether.

If you're still experiencing the same issue after following the above troubleshooting steps, then it would be helpful to gather a bit more information. How are you trying to email your customer? Are you doing so from within the order page, or are you trying to reach out directly through the customer's profile in the Customers section of your admin? While we haven't received any reports of similar problems from other merchants, this could help us pinpoint any potential admin-related issues. 

Let me know how those troubleshooting steps go!

Julie | Social Care @ Shopify
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Click Accept as Solution 

0 Likes
Highlighted
New Member
2 0 0
I am using Chrome. I cleared the cache, no fix. I switched to Edge no
different.

I rebooted my router. I switched from direct internet to wireless. Still
no change.

It does not make any difference whether I try to email the customer from the
order page nor the customer admin page. No matter what I type it does not
show up in review email.

It first hit last weekend, lasted 3 days, came back for two days and as of
yesterday is out again.

Never had a problem for years before this.

Thank you for any help you can give,



Bruce








0 Likes
Highlighted
Shopify Staff
Shopify Staff
692 51 155

Thanks for the quick followup, Bruce. I also really appreciate you sharing the troubleshooting steps you've tried. 

I've tested this out on my end to see if I can replicate and everything looks to be operating normally for me. When I try sending an email to a customer and hit "Review Email", this is what I see: 

20-10-rf8oj-3wvdv
Here, you'll notice that the body text, "This is a test email" is appearing. Since this doesn't seem to be the case for you, I'd love to raise this issue with our technical team so they can investigate further. I'll be following up with you directly via email so we can proceed with some next steps. In the meantime, if you are able to take a screen recording of the issue, that would be really helpful!

Keep an eye out for an email from me shortly. Chat soon!

Julie | Social Care @ Shopify
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Click Accept as Solution 

0 Likes