Error message on pages "error displaying content preview" helppp please

New Member
2 0 0

Was a solution to this discovered. I started experiencing it last night in Firefox on MacOS. Works fine in Chrome. I was able to get the error to go away and work normally by disabling LastPass. Ideally I would like to have use of that add-on back as opposed to switching browsers. Is there anything uncovered as to why Last Pass would be the issue? If it helps here are my Firefox and Mac versions...

--Firefox 68.0.1 (64-bit)

--macOS Mojave version 10.14.6

This started around 4pm July 25th. I reinstalled Firefox this morning to confirm cache cleared and latest version installed. Works with all other plug-ins active except LastPass gives the "error displaying content preview".

0 Likes
New Member
6 0 0

I called support and we figured it out. It was an extension that was added under Firefox. Go to preferences and click extensions. I only had two .. but I can't remember the one that was giving me problems. So sorry. But I did keep my adobe and that's it. Once I cleared my extensions under Firefox, the error message was gone. Hope it works for you!

0 Likes
New Member
1 0 0

Thank You! Time saver!

0 Likes
New Member
2 0 0

Thanks. It does appear that it is the "Last Pass" add-on that causes the issue. It only affects the content editor on pages (not on product pages). Hopefully there will be a fix or change at some point. For now I'll have to go on without that extension while I build my store.

0 Likes
New Member
1 0 0

Hey, thanks for that tip. I was leery because disabling ABP didn't work but I went ahead and added the link you gave, removed ABP from chrome, whitelisted my domain, and now it works. Had a long day and I came across this first.

0 Likes