Google Analytics - Getting error code when I try to post script

Highlighted
New Member
2 0 0

choose web only, then you can solve the problem

0 Likes
Highlighted
New Member
1 0 0

It's web only. tried multiple times. im dong it rifght

 

0 Likes
Highlighted
New Member
1 0 1

Same error; chose web only. 

1 Like
Highlighted
New Member
2 0 15

I was having the same issue. The instructions are outdated.

When setting up the property:

  1. Click Show Advanced Options
  2. Click the slider at right to Turn on Create a Universal Analytics property
  3. Enter site URL
  4. Select Create a Universal Analytics property only

Then proceed as normal and you will get the old version of the script tag.

15 Likes
Highlighted
New Member
2 0 0

the same happens to me. where is advanced options?

0 Likes
Highlighted
New Member
2 0 0

it worked! thanks!

0 Likes
Highlighted
New Member
2 0 15
It is right above the [Next] button on the Property Setup - Property
Details page.
0 Likes
Highlighted
New Member
8 0 0

HELP HELP HELP

 

 

0 Likes
Highlighted
New Member
1 0 0

The link below explains what needs to be done 

 

https://support.google.com/analytics/answer/9539598

 

What happened to my Tracking ID?

Google Analytics 4 properties use a Measurement ID instead of a Tracking ID.
  • If you set up a Google Analytics 4 property with a Web data stream, you have a Measurement ID (which begins with "G-").
  • If you set up a Universal Analytics ("Web") property (Universal Analytics properties have views instead of data streams), you have a Tracking ID (which begins with "UA-").
0 Likes
Highlighted
New Member
2 0 0

This worked! Was losing my mind - thanks!

0 Likes