How do I show more than one blog on my blog section?

Solved
soulhealth
Tourist
10 2 1

I have a blog menu item that I created under navigation. It looks like Shopify only allows you to link to one article. 

 

I tried creating a page but looks like that's only for text. I've tried different things but nothing seems to work. does anyone know how to do this? I don't need any filtering or ordering at this stage. I simply want to show all my blogs. 

P.S I'm on the free Debut theme at the moment. 

Thanks

 

 

0 Likes
Hyde
Shopify Staff
Shopify Staff
828 92 152

Hi @soulhealth,

Hyde here from Shopify.

Your store comes with a blog called "News" which is like a folder that collects all your blog posts. So if you link the folder "news" to your menu, then every post you write and file under "news" will be available if a visitor selects that menu item. Of course, you also have the option to create a differently-named blog to replace "news". There's more on all of that here, but here's a snapshot of how you do that:

21-02-v03pc-1b1h3

 

Here is a helpful guide on how you would add the blog to your menuYou can even link to an external blog (say if you'd created a WordPress blog, for example).

I hope that helps, let me know if you have any other questions.

All the best, Hyde.

Hyde | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

0 Likes
soulhealth
Tourist
10 2 1

This is an accepted solution.

Thanks for the tip, but where do I find news? I can't seem to find it anywhere. 

I've got my blog up on the page, there is no option to save under news, just save and publish. Within navigation section there's also no option to link my existing blog menu to a news link. 

 

soulhealth_0-1614480937324.png

If I then select blog or blogs, it just comes up with one of my blogs that I have to select. 

 

soulhealth_1-1614480997961.png

Thank you

0 Likes
soulhealth
Tourist
10 2 1

This is an accepted solution.

worked it out. Looks like I had deleted the news blog. Once I created a new one and tagged the blogs under this new one, it has worked.

 

Thanks for the tip.