[PROBLEM] When I open Shipping oprtion in Setting.. I get a blank screen

Highlighted
New Member
3 0 0

Hello,

 

I have been having this problem for the past few days. When I attempt to open the shipping option in settings from the admin account of my store. I see the blank screen like this before.. can you please help me?

Thanks

Shipping.JPG

0 Likes
Highlighted
Shopify Staff
Shopify Staff
1059 63 205

Hi, @rijulkolibri!

 

That is very strange! My initial thought is that this is browser related, and there is a possibility that one of your browser extensions may be interfering. Would you mind looking over the questions/troubleshooting steps below?

 

  1. What browser are you using? Are you able to replicate this issue on a different browser?
  2. If you're using Google Chrome, does this issue replicate when using incognito mode?
  3. Does clearing the cache/cookies, then restarting your browser have any effect? 
  4. If you do have extensions installed, does disabling them help resolve the issue?

If you can check those four points and report back with your findings, then that will significantly help with pinpointing the root cause of the issue. 

Peter | Social Care @ Shopify
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 

To learn more visit the Shopify Help Center or the Shopify Blog

0 Likes
Highlighted
New Member
3 0 0

Hi Peter,

 

I use Google Chrome. I have the same issue in incognito. Tried clearing all the cache and disabling the extensions didn't resolve either. :(

0 Likes
Shopify Staff
Shopify Staff
1059 63 205

@rijulkolibri 

 

Were you able to test another browser to see if you can replicate the issue? Are you currently on the latest version of Google Chrome? You can check this by clicking the three dots in the top right corner, then settings/about chrome. 

 

Do you by chance have an ad blocker installed? If yes, could you deactivate it and try again?

Peter | Social Care @ Shopify
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 

To learn more visit the Shopify Help Center or the Shopify Blog

0 Likes
Highlighted
New Member
3 0 0

No I don't have AdBlocker. I tried on Firefox and have the same issue.

 

Fortunately, it worked on the mobile app, and was able to make the changes I needed to do in Shipments. But it be great to have this issue fixed in Chrome for the future. 

0 Likes
Highlighted
Shopify Staff
Shopify Staff
1059 63 205

@rijulkolibri 

 

Thank you for letting me know. What I'd like to do is authenticate your account and escalate the issue up to our Technical Support for further review. For this, I have sent you an email titled "Shopify Forum Support" to the email listed on your forums account. If you can reply there with the requested information, then I can escalate your issue. 

 

Chat soon!

Peter | Social Care @ Shopify
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 

To learn more visit the Shopify Help Center or the Shopify Blog

0 Likes