Paid for domain, but it is not available to me

Solved
Highlighted
Tourist
6 1 0

So I just yesterday purchased a domain using shopify. Everything seemed to go well, and I confirmed everything through my email. However, when I returned to the store it told me an error occurred in red text. There is another discussion with the exact problem, and it seemed to have been fixed by having someone from shopify support go into the back end. I commented under the post to see if she could help me as well, but I haven't received an answer yet. Here is proof of purchase: 

evno0244_0-1600609392344.png

And here is what my domains screen looks like:

evno0244_1-1600609427379.png

And if I try to search up my domain again, it says it is already in use by another website.

Please oh please help me.

0 Likes
Highlighted
Shopify Staff
Shopify Staff
605 64 96

This is an accepted solution.

Hey, @evno0244

 

Welcome to the Community and thanks for reaching out about this. 

 

It sounds like your domain was unexpectedly disconnected from your account. Therefore, as the first step towards troubleshooting, please try adding it back by going to ‘Online Store > Domains > Connect existing domain’

 

Enter your purchased domain name in the box as seen below, and click Next to proceed with the connection.

 

20-09-0t1sv-0tybd

 

This should now reconnect it to your account, and you’ll then see it listed on your Domains page in your Shopify admin. Please note, your domain may initially have a notification next to it saying ‘Setup in progress’ or ‘SSL pending’. These should resolve within 48 hours of re-establishing the connection.

 

Let me know how it goes!

Helen | Social Care @ Shopify
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Click Accept as Solution 

0 Likes
Highlighted
Tourist
6 1 0

evno0244_0-1600624571656.png

Ya so it says that a store with that domain name already exists. But as shown in my proof of purchase image, I should own that domain. I have a link to a discussion made by someone who seemed to have the same problem as me: https://community.shopify.com/c/Shopify-Discussion/Domain-paid-but-not-working/td-p/692650

 

 

0 Likes
Highlighted
Tourist
6 1 0

Sorry I forgot to add proof that this is the actual domain I purchased. Here is the email I received:

evno0244_0-1600625089414.png

 

0 Likes
Highlighted
Tourist
6 1 0

@Helen 

0 Likes
Highlighted
Shopify Staff
Shopify Staff
605 64 96

Thanks for the additional information, @evno0244

 

I’d like to take a look at it from my end, and possibly loop in the Tech team if needed. Therefore, I am sending you an email in order to facilitate this; please reply at your earliest convenience and we can proceed with the next steps. 

 

 

Helen | Social Care @ Shopify
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Click Accept as Solution 

0 Likes
Highlighted
Tourist
6 1 0

This is an accepted solution.

Just adding this for anyone who finds this discussion in the future, the issue was indeed fixed. I was informed that the domain name had been previously owned, which is what probably caused a weird glitch. So it seems that if you're having the same problem that I had, the only solution is to get a shopify employee to go in on the backend and fix it.

0 Likes