Purchased a domain via Shopify, not showing in admin panel and showing as refunded in our bills

Highlighted
New Member
3 0 0

Hi there,

 

We purchased a domain yesterday via Shopify. We received confirmation of the transaction to our email address saying that we had paid for it. Under hte billing section it says that the transaction was refunded. When we go to search the domain to buy it with another provider it is saying that we own the domain on the records. We have no way of getting into this as it isn't showing under the domain panel in Shopify. Help pls?!

0 Likes
Highlighted
Shopify Staff
Shopify Staff
834 97 138

Hi, @FoundationGroup,

Hank here from Shopify.

Based on how you have described it, seems to sound like the domain is taken, and that is why the refund has been applied. 

It can however be something else as you say it is stating you own the domain. Are you able to share the domain you were trying to purchase, as well as a screenshot of what it looks like within your admin (Online Store > Domains)?

I will happily look into this further and can follow up with our technical team if there is anything I can see on my end.

All the best,

Hank

Hank | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

0 Likes
Highlighted
New Member
3 0 0
Hi Hank,

Thanks for this.

It's definitely saying we own the domain. It's all of our details and the
time it was registered matches to when the transaction was processed with
shopify.

I've attached screenshot of the domains shopify screen and the search for
who owns the domain name for "foundationgroup.co.nz"

Would be great if you could locate the issue as we need access to this
domain asap

Cheers,
0 Likes
Highlighted
Shopify Staff
Shopify Staff
834 97 138

Thank you for sharing your domain, however, I do not see any screenshots associated with your message.

Can you share these using the above button in the editor and I can try to determine what may be the issue?

03-34-r6u4t-niukg

 

Hank | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

0 Likes
Highlighted
New Member
3 0 0

Screenshot_20201103-232257_Chrome.jpg

Screenshot_20201103-232423_Shopify.jpg

Let's try that again. I was replying via email so it didn't send the attachments, but this seems to have worked this way via the browser.

 

Thanks, 

0 Likes
Highlighted
Shopify Staff
Shopify Staff
834 97 138

Great work, that certainly worked out better!

I still think I need to investigate this closer to determine the issue. Now as this is account specific, I will just need to verify your account. I will send you an email to the email address attached to this forum's account and confirm some security questions about your store.

Once you reply to that email, I will look into this further for you.

Hank | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

0 Likes