Ran a speed scan on my shop and found CVE from 5 years ago

New Member
2 0 0

I ran a speed test and security scan on my shop and found Shopify servers have a 5 year old CVE vulnerability among others in JavaScript Libraries.

https://www.webpagetest.org/result/201129_DiS1_33dbf4bf66dc7be753d2ad1bb7fe2bad/

Certainly hope there are mitigations in place to prevent data loss and privilege escalation.  Would hate for Shopify sites to end up like Word Press sites with the cross-site scripting hacks going around and allowing malicious scripts, ads, redirects, and content to be distributed.

Security Results

https://snyk.io/test/website-scanner/?test=201129_DiS1_33dbf4bf66dc7be753d2ad1bb7fe2bad

CVE-2019-11358

CVE-2019-5428

CVE-2019-10744

CVE-2019-1010266

CVE-2018-16487

CVE-2018-3721

CVE-2015-9251

CVE-2017-16012

0 Likes