Remove Author From Blog

Solved
EcArtNow
New Member
1 0 1

Hi Lulu - I have followed the very clear advise and the illustrated steps to remove the ‘Author’ from the Blog Posts . 

Following the advise I can see exactly where to go within ‘Themes’ ‘Customise’ and switch the option on Author to both on & off . As i play with this option I can see the Illustration of the front page changing - ie. First the author is shown , then it is not as i switch it on and off . So I am 100% certain I have followed the correct steps - But it wont let me ‘SAVE’ my chosen option ?

Curiously - as i experiment with the ‘DATE’ option it to can be seen to work perfectly - ie - either showing the date or not as I select it. After making my DATE on/off Choice i can save it - no problem. The Blue button in Top Right corner is there to use .  But When i do the same experiment with the ‘AUTHOR’ option - the SAVE button is. Greyed out - and I cannot save. ?  I am confused .  

Has the Program Code been corrupted as regards AUTHOR ?  Can you help with this ?

Kelly_Turner
Tourist
4 0 0

I am having the exact same issue! Urgently need a solution for this.

0 Likes
Cassandra-6
New Member
1 0 0

I am also wanting to remove author, However once I click "Blog" there is no option on the page to edit. I only have the options of footer and header below the template blog page.

Help?

0 Likes
kcnramirez
New Member
1 0 0

Hello, sorry to piggyback on this thread. Having the same issue with Narrative. I tried a workaround for Debut (theme.css) and some elements like the post date were deleted. Not the author, which was the one I was trying to delete. Thanks in advance to anyone who can help. 

0 Likes
Pavlina_Slavche
New Member
1 0 0

I also had the same issue - I removed the author from themes/ blog posts. BUT it still showed.

HERE IS HOW I SOLVED IT:

While I was still in the theme editor I clicked on each blogpost individually and then on the left of the page a new navigation opened. And you click on posts. You can see the edit options there.

 

Pavlina_Slavche_0-1610637735672.png

 

0 Likes
SomedaySaints
New Member
1 0 0

Hi there,
I cleared cache from Chrome as you suggested as the author from my blog post even though I have deselected the Author box still shows. 
Any assistance would help. 

CB556246-4797-40A0-8089-6AB9D0FFF00B.jpeg

0 Likes
FlorianIF
New Member
2 0 0

Hi Lulu,

I followed the steps but even after disabling the options I can still see the authors name and date in the preview. attaching images here for references. tried after clearing the cache as well but the problem still remains.

.Query 1.pngQuery 2.1.jpg

0 Likes