Search bar not working

Highlighted
Tourist
4 0 1

Hello there,

My search bar had been working fine until this morning and now for some reason its not showing any results. Using search terms that I know creates proper product pages and nothing is showing up. The website is www.gwartzmans.com

Please let me know what I can do to fix this.

1 Like
Highlighted
Tourist
4 0 1

Now getting a prompt saying "Search is currently not available. Please try again later. " what the heck shopify?

0 Likes
Highlighted
New Member
1 0 0

We are experiencing the same issue

0 Likes
Highlighted
New Member
1 0 1

Yep, have the same in my admin. Searching for orders and products yields zero results. Going through the orders and products page by page now.

1 Like
Highlighted
Tourist
4 0 1

Yeah some sort of support line would be nice but customer service around these parts has gotten quite worse over the past covid 6 months. Guess there's an influx in online business and they cannot handle it anymore. It's annoying because I keep getting notifications thinking I'll get a reply but it's just stupid badges that mean nothing.

0 Likes
Highlighted
Tourist
4 0 1

Has anyone been successful in resolving the search functionality that isn't working?  Ours has been down for a few weeks and I can't seem to find any resolution.

0 Likes
Highlighted
Tourist
4 0 1

Hey,

Fortunately for us the website search bar fixed itself. Shopify did not get back to me at all about getting it back up and running before it just happened to start working again. Their support is trash.

 

0 Likes
Highlighted
Tourist
4 0 1

Thanks for the comment and letting me know we're not alone! Glad that yours was able to resolve itself - hopefully ours will, as well.. 

0 Likes
Highlighted
Excursionist
11 0 5

We are also having this issue. In our POS, we do a search for an item and it returns 0 results though I know that it is there. Please let me know if there is a solution!

Thanks

Heather

0 Likes
Highlighted
Tourist
4 0 1
You're in better shape than we are. It started working for a bit, but now
is blank again and doesn't even show 0 results - it just seems like a blank
screen. Hoping someone else has had more success!
0 Likes