Set up isses

Solved
Mo777
Tourist
9 0 2

Hello All,

I'm new to Shopify and am trying to complete my set up so I can launch my business next month.  Im experiencing a few issues and Im wondering whether anyone would be willing to assist me.  Please see below:

I added an App to resize my photos so they are all the same shape and size, but it hasnt worked.

I have a translation app, but its not working.

Im trying to test the Paypal set up and have set up a test product and set it to active, however, it is not showing up so that I can purchase it.

The products in one of my collections, even though they are active.

Any help you could offer would be GREATLY appreciated!

0 Likes
Hyde
Shopify Staff
Shopify Staff
796 89 143

Hi @Mo777,

Hyde here from Shopify.

There seem to be two separate issues at play here:

1. You added two apps (a translation app and a resize app) but they haven't worked.

Have you reached out to the app developers to ask them about this? They are in the best position to advise you on how to reverse or amend anything related to their apps.

2. You're trying to purchase a test product to test your Paypal set up, but you cannot find the product on your storefront.

Have you placed the product in a collection and then linked that to your navigation?

Looking forward to hearing from you.

All the best, Hyde.

Hyde | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

Edward-Newgate
Navigator
444 17 38

This is an accepted solution.

Hi @Mo777 

For app issues, I think you should contact the app developers for help. If they can not solve it, try other apps.

Btw, cause you are new to Shopify so I'd recommend you read this: tutorial series for Shopify store owners.

Hope it helps!

 

Was my reply helpful? Click Like or Mark it as an Accepted Solution to let me know!
Mo777
Tourist
9 0 2

Thank you!

0 Likes
Mo777
Tourist
9 0 2

Hello Hyde, no I didn't reach out to a Developer, but now will do. 

I had added the product to my collection, but perhaps there was an error on the naviagation.  I deleted the product, so Ill try again. Many thanks.

0 Likes