Shopify not loading properly on SAFARI and GOOGLE CHROME (since FRIDAY 12/23)

Highlighted
New Member
2 0 0

Seems like shopify site css is not loading on safari and google chrome.  The shopify support team has not been helpful and blames my ISP but my friends in OKLAHOMA and NEW YORK can not load shopify.com either on SAFARI OR GOOGLE CHROME

 

 

 

0 Likes
Highlighted
Shopify Expert
10007 116 1817

Hey Narayan,

It is possible that this is an ISP issue - what makes you think that the info you have been given is not correct? Have you tried testing the site on your computer and mobile (assuming they use two providors)? If one works and the other doesn't that supports the ISP thought process.

Even though your store is locked I took a peek and that's loading fine for me here. All the stores I've looked at over the course of the last week (and that's a lot) also haven't presented that issue.

★ Winning Partner of the Build a Business competition. ★ http://freakdesign.com.au
0 Likes
Highlighted
New Member
2 0 0

It is possible that this is an ISP issue - what makes you think that the info you have been given is not correct?

because from I had people from Oklahoma, CA and Long Island check the site too and same issue (from safari)

Only started this past Friday.   I checked another computer in my house - same thing.

Works fine in firefox but not safari or chrome.

This is due to poor coding in shopify to make it completely 100% browswer independant. 

Terrible support

 

0 Likes
Highlighted
New Member
2 0 1

Did this ever get resolved? I have the same issue.

1 Like
Highlighted
Shopify Expert
6 0 0

I am experiencing the same on a number of (most and sometimes all) Shopify stores in Chrome... only seems to be Shopify stores I'm experiencing this issue with and only in Chrome (I'm on Windows so no Safari installed).

Since the sites work perfectly in Microsoft Edge and Firefox, lends credence to the fact that it's a browser thing (Chrome and allegedly Safari too).

Usually it is just a few images that don't load, but sometimes it doesn't load any images nor the stylesheet and I just have unstyled markup and broken image icons.

I've attached a screenshot of this happening on our own store.

I've been experiencing this on and off for the past few weeks.

To elaborate:

  • Chrome Version 59.0.3071.115 (Official Build) (64-bit)
  • Windows 10 pro (up to date)
  • Kaspersky Anti-Virus (also up to date).
Shopify Expert
0 Likes
Highlighted
Shopify Expert
6 0 0

I just wanted to add that after uninstalling and reinstalling Chrome this issue appears to have gone away.

Shopify Expert
0 Likes
Highlighted
New Member
1 0 0

Did you ever receive an answer.  I just had the same issue; but on top of it, only one computer had the issue.  My other computers on the same network worked fine.  Chrome suddenly started working after a restart and a cache clearing, but not Safari.  Hours wasted! 

0 Likes