can't purchase shipping label

asmashu
New Member
3 0 0

I am trying to purchase a shipping label for one of my orders, and it keeps giving me an error saying "A system error has occurred and is being investigated." I tried re-entering my credit card info just to make sure that is fine, and it still is giving me an error. Not sure what to do. 

0 Likes
Hank
Shopify Staff
Shopify Staff
1075 120 169

Hi, @asmashu,

Hank here from Shopify.

Earlier there was an issue with creating shipping labels, with USPS in particular. 

 

This issue has since been resolved in the past hour, can you try to purchase the label once more to see if you are able to do so?

 

If not, can you attach a screenshot of the error you are receiving, by using the editor similar to the below?23-38-qsny6-7k4ky

 

Hopefully, the issue is now resolved, but if you are still experiencing an issue let me know, and I will gladly assist you further!

 

All the best,

Hank

Hank | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

0 Likes
PAINTCORRECTION
New Member
1 0 1

I am getting this error, please Help 

 

Screen Shot 2020-06-01 at 3.08.24 PM.png

MikeW99
New Member
1 0 1

I getting the same error when trying to purchase a shipping label.   "A system error has occurred and is being investigated."   Did you ever get a resolution to your issue?

MikeW99_0-1597959000899.png

 

asmashu
New Member
3 0 0
Hey Mike,

So when I had the issue it got resolved the next day. It turned out that there was a system error on Shopify’s end. I would recommend waiting until tomorrow to see if that works.

0 Likes
Funkiture
Tourist
4 0 2

I'm having the exact same issue

Funkiture
Tourist
4 0 2

It's not resolved as of 12:41 EST on Monday Oct. 19, 2020

0 Likes
Funkiture
Tourist
4 0 2

My screen shot is exactly as this one. @12:42 EST Oct. 19, 2020

0 Likes
Funkiture
Tourist
4 0 2

No Hank,

It is not resolved as of 12:44 EST Oct. 19, 2020

bizzdocc
New Member
1 0 1

I am having the same problem at 12:44 PM EST  Monday 10-19-2020

Sounds like a system problem...