connected domain to new shopify but shows up as broken link and SSL is pending

Highlighted
New Member
1 0 0

I had a domain that I bought for my adobe portfolio website, then connected it to shopify. Everytime I type it in it says privacy error (I know this is because SSL is pending) or it shows up on the Adobe Portfolio missing page. Please help! It has only been like 6 hours but I don't think the link should still be broken, no one can access the site. It shows up on my shopify as the primary domain

0 Likes
Highlighted
Shopify Staff
Shopify Staff
815 95 136

Hi, @carcassimplant,

Hank here from Shopify.

The most common reason that your SSL is still pending is due to what is known as domain propagation which can take up to 72 hours to update across servers worldwide, although it is normally resolved within a few hours. However, when it goes outside of this, it is usually down to the DNS settings when connecting your domain.

You mentioned that you connected your domain, and the most important thing to note when connecting your domain is to ensure that there are not multiple A records associated. You will need to ensure that only one A record is associated with a value of "23.227.38.65". You should also have a Cname record with a value of "shops.myshopify.com". I will share a snippet from that guide below for ease.

 

25-38-1r3vk-vdgk6

Can you try the above, or if you share your URL, then I can check the DNS settings? Note that once you make any changes to the URL, it can take up to 72 hours as previously mentioned.

All the best,

Hank

Hank | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

0 Likes