New order sound notification

Sahvant
New Member
2 0 1

I had the same issue..upgraded to note 20 ultra..i jumped on Samsung.com chat..they had me clear my cache and do a reboot of some sort...now I've had the shopify cha-ching for 2 wks steady!!

0 Likes
Lauras_Lashes
Tourist
4 0 1

Thankyou!!!!!!!!!!!

0 Likes
Ammoblingqueen
Tourist
3 0 1

Yes it would I love to hear the sound from my Etsy shop it’s loud and clear really disappointed you can hear hardly nothing from Shopify 

0 Likes
Ammoblingqueen
Tourist
3 0 1

The sound is so vague you can’t hardly hear it not a cha-Ching at all

0 Likes
bitbro
Tourist
4 1 1

hi how do i activate this on my phone? I checked the shopify app settings and there is not option for sound alerts. thanks

0 Likes
Lauras_Lashes
Tourist
4 0 1

Oh

I managed to get it working for 5 minutes, then it stopped again! It's SO ANNOYING SHOPIFY! I need the CHAAA CHIING!

Sahvant
New Member
2 0 1
You can add it through the settings gear icon on your phone OR through the Shopify app icon on your phone. I've done it boths ways..it works for a few days and then disappears. I have the Galaxy Note 20 Ultra...my friend has it and it works perfectly for her and never disappears. For me, not so much!

Gear settings on phone: Apps>Click Shopify app>notifications>orders>sound
Shopify app: Click store>settings>notifications>click "open settings">orders>sound..if this is your first time you SHOULD see the option to select the Shopify sound. If the Shopify sound is NOT there you would have to uninstall then reinstall Shopify and follow these steps...hopefully it will stick permanently for you.

Gonzaley
New Member
1 0 0

Works! thanks brother

0 Likes
bc2020
New Member
1 0 0

Thank you!!! Fixed it as I upgraded yesterday and was kinda bummed. 

0 Likes
Gennie
New Member
1 0 0

@ButFirstFashion wrote:

I just upgraded to s20 ultra. Go to store/settings on your shopify app. Then choose notifications under app settings.  Click install shopify sounds. Mine took 2 seconds. Next, on that same screen, click open settings. Then click orders and then sounds. Under custom,  you'll have an option for Shopify cha-ching. 



@ButFirstFashion wrote:

I just upgraded to s20 ultra. Go to store/settings on your shopify app. Then choose notifications under app settings.  Click install shopify sounds. Mine took 2 seconds. Next, on that same screen, click open settings. Then click orders and then sounds. Under custom,  you'll have an option for Shopify cha-ching. 


Thank you! That helped!

0 Likes