Brooklyn theme slideshow not working corrrectly

Highlighted
New Member
7 0 0

Hi folks,

My slideshow on Brooklyn theme is sticking on the 2nd slide, on both mobile and PC. I've tried using Chrome and Safari browsers and it's the same on both.

Occasionally it does move beyond the 2nd slide but will stick eventually. 

On the preview section, within the Shopify customise section, it shows as working fine.

I gather this is a recent issue with no resolution yet?

My site is www.thenorthcurve.com.

Thanks, Graham.

0 Likes
Highlighted

Looks to be working fine on Chrome for me. Make sure you've not accidentally given the slideshow hover focus, as that pauses the slideshow.

Also, fyi - you have a typo on your button on 'DG-10' slide

0 Likes
Highlighted
New Member
7 0 0

Ah, thanks for the typo shout! Yeah, I think it must be the hover thing. How do I turn that off, please?

0 Likes
Highlighted
Tobe honest - best not to; if you don't turn it off then users will miss
the button they're trying to click, which is *super* annoying and will lose
you customers/conversions. It's bad UX.

0 Likes
Highlighted
New Member
7 0 0

Gone back and tried it again on my Iphone and Mac and it's still stopping on the 2nd slide. Guess it's either my internet connection or an Apple thing.

0 Likes
Highlighted
New Member
7 0 0

It seems to be a browser issue. When I clear my cache it works perfectly afterward. 

0 Likes
Highlighted

Glad you've got to the bottom of it. Given that it didn't happen for us, I'd hazard that you had a weird conflict or bad cache, and it's not going to be seen by new customers to your store.

Good luck!

0 Likes