Code showing on my storefront

Pomelo
Tourist
8 0 1

The top left corner of my storefront is showing this code ">.  How do I get this code not to show?

My site is pomelo-socks.myshopify.com

I am using the debut theme.

See top left corner.See top left corner.

0 Likes
Ash
Shopify Staff
Shopify Staff
684 68 90

Hey, @Pomelo!

Ash here from the Shopify team. Welcome to the Shopify Community! 

Thank you for including the screenshot in your post. That greatly helps me understand the problem you're referring to. In order best assist, I'd like to get some more information on the issue. Could you please reply back to this post and let me know the following: 

  • When did this code first appear on your storefront? 
  • Were any code customizations made to your theme prior to seeing this appear? 
  • Did you install or uninstall any applications prior to seeing this appear? 

I look forward to hearing back so we can determine our best next steps together! 

Ash | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

0 Likes
Pomelo
Tourist
8 0 1
Hello Ash. Thank you. Yes, I added code to include the gift wrap option in my code. I actually didn’t notice this issue but someone else (my son) called my attention to it. Looking forward to receiving your fix as I see many “> in the code and do not want to move or delete the wrong one ☺
0 Likes
Ash
Shopify Staff
Shopify Staff
684 68 90

Hey, @Pomelo!

Thank you for getting back to me with this additional information. I wouldn't expect this to be caused by the grift wrap option, so I believe the best move at this time will be for me to loop in our Theme Support team and have them take a closer look. Since you're using the free, Shopify-made Debut theme, they should be able to help out here! In order to look into your account more closely, we'll first need to authenticate you. I've sent you an email to the email address associated with your Shopify Community account. Please reply back to that email to complete authentication, and as soon as I hear back we can proceed with the next steps together.

Looking forward to hearing back soon!

Ash | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

0 Likes
keeneyedesigner
New Member
2 0 1

SOLVED: Had the same issue. Found the solution was to remove any Microsoft or Google Analytics meta info from the Homepage meta description found in your shopfront url usually at YOURSTORENAME.myshopify.com/admin/online_store/preferences

I got rid of these meta tags here. The analytics meta tags should be inserted into the store header code  (in the actual code - you'll need to research about this or get help if you don't understand how to do this).

Now I have a clean shop header! Yay!