Disable captcha for customer forms

Kareldebeule
New Member
2 0 1

Hi,

My shop has several customer contact forms, and Shopify is forcing captcha by default. I want to remove this for all customer contact forms. I have disabled the spam protection check boxes in Online store - Preferences (see below), but the issue persists.

In this thread I see that this can only be fixed by a Shopify moderator. I have tried to contact, but I did not find where and how to do it. Could somebody help me please? My data are:

Thank you!

Karel De Beule

ANNEXE - SPAM PROTECTION DISABLED

Screenshot 2021-07-19 at 16.55.51.png

0 Likes
Trevor
Community Moderator
Community Moderator
2583 339 526

@Kareldebeule 

If you have disabled the captchas and they are still appearing then you will want to try clearing your cache/cookies and trying again as this will typically resolve the issue. If not, and you're still needing assistance with disabling the captcha then you will need to contact Shopify Support. 

You can contact Shopify Support by logging into your account here, entering your question, then clicking "get support" at the bottom of the page that shows your search results. 

Trevor | Community Moderator @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

Kareldebeule
New Member
2 0 1

We ran a battery of tests with 3 devices (2 desktop and 1 iphone), clearing cache and cookies. In all 3 the "I'm not a robot" Captcha still appeared. I will contact the support link you sent me. 

I would like to thank you for your swift and efficient feedback!

Karel

Screenshot 2021-07-20 at 11.56.21.png