Disable reCaptcha on reset password.

Highlighted
New Member
4 0 0

We are currently unable to process the forgot password. It keeps redirecting back to the login page, as a temporary fix we added a condition if request.page = '/challenge' don't redirect to /login. but we are not able to pass through the captcha page after that. We tried disabling the settings for the recaptcha but still doesn't work. What do we need to do? Please help! I noticed that this also happening to some stores.

Thanks in advance

0 Likes
Highlighted
Astronaut
1085 179 214

Hey @tjnutrition 

To Disable Google reCaptcha:

  1. From your Shopify admin, go to Online Store> Preferences.

  2. Under Checkout Protection, uncheck Enable Google reCaptcha.
  3. Click Save.

 

Let me know how it goes!

◦ Problem Solved? ✔️ Please click on Accept as Solution and like.
◦ Hire me! Recommended by 25+ customers on Facebook. Click here to read their reviews.
◦ Contact me at: diego.boarutto.fortes@gmail.com
0 Likes
Highlighted
New Member
4 0 0

I already did that steps. But still getting the issue.

 

Heres the site.

https://wholesale.vagusnervesupport.com/

0 Likes
Highlighted
New Member
4 0 0
Hello, This is done, however the recaptcha still appears on our Wholesale
and Affiliate login when we try to login.
0 Likes
Highlighted
New Member
4 0 0

0 Likes